Get in touch
Back
Degraded

Degraded Service - Project Search

Started 28 Jun at 02:07pm MDT, resolved 28 Jun at 07:20pm MDT.

US Environment
Resolved

Our engineering team has completed the work to resolve this issue. In order to minimize additional disruption to platform performance, we will be finalizing this resolution after business hours.
We expect project search to be online with full functionality for users after this work in completed.
For the remainder of the day, please utilize Project List report to easily navigate to projects. Utilizing the Address Book and associated projects will also provide options for navigation.
Any new or project with an updated name will appear in search in approximately 5-10 minutes.

Posted 28 Jun at 07:20pm MDT.
Updated

Our engineering team has identified the issue and are working to bring the full search functionality back online.

Posted 28 Jun at 03:23pm MDT.
Created

Project search is currently unable to return all results as expected. Users should rely on Project List reports in the interim while our engineering teams investigate.

Posted 28 Jun at 02:07pm MDT.